当前位置:首页 > 问答

通达信skdj二次底背离选股公式

我来帮TA回答

SKDJ选股公式,第二次金叉格价比第一次低,第二次金叉时选股公式

你这个说的是SKDJ金叉背离指标选股,请看如下图展示

股理乾坤为您解答

LOWV:=LLV(LOW,9);HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);D:MA(K,3);

SCJ:=BARSLAST(REF(CROSS(K,D),1));

CROSS(K,D) AND C<REF(C,SCJ) AND K>REF(K,SCJ);

那位大侠编一个skdj底背离选股公式,谢谢

n:=9 ;
m:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:=EMA(RSV,M);
D:=MA(K,M);
t:=BARSLAST(REF(CROSS(k,d),1));
底背离:REF(CLOSE,t+1)>CLOSE AND k>REF(k,t+1) AND CROSS(k,D);

麻烦朋友编skdj(30 3)的底背离选股公式,30个单位内的背离,通达信用,谢谢。

LOWV:=LLV(LOW,30);
HIGHV:=HHV(HIGH,30);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
MAX(K,D) <=30;
说明:你只说背离,没有要求金叉吧。上面没有金叉,如果需要金叉则把最后的语句改为:
K<=30 AND CROSS(K,D);
说实话,这个选股公式不是很好用,假如在面对弱势行情时,这个指标对慢慢盘跌的股票会显示出错误的信号,其指标背离或钝化是无法指出股价是否见底。这只是我个人观点,仅供参考,你也可慢慢验证。

求 通达信 MACD 顶背离 和 顶部二次背离 选股公式:

SQX:=(C-MA(CLOSE,13))*100; DIFF:EMA(MA(SQX,7),1),COLOR00FFFF; DEA:EMA(DIFF,7),COLORFF33FF; MACD:(DIFF-DEA)*2,COLORSTICK; 低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),COLORYELLOW,POINTDOT; STICKLINE(低位金叉,0,15,8,0),COLORYELLOW;DRAWICON(低位金叉,0.3,1); JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0)); 二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,0.2,0),COLORFF00FF,POINTDOT; STICKLINE(二次金叉,30,15,8,0),COLORFF00FF; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0.1,0),COLORRED,POINTDOT; STICKLINE(底背离,45,30,8,0),COLORRED;DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED; A2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),COLORGREEN; DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN; A3:=CROSS(DIFF,DEA) AND DEA<0; 零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10),0.05,0),COLORWHITE,POINTDOT; STICKLINE(零下二次金叉,45,60,8,0),COLORWHITE;

通达信有没有什么指标可以判断macd底背离的有的话发几张图看看?

通达信系统不自带这样的指标,需要用户根据自己需要的条件编写,例如下图中的macd柱的顶底背离自动画线指标.

通达信Macd选股怎么表达底背离

macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
还有金叉背离,也就是两次金叉位置的对比.等等
还可以把这些条件组合.这是需要你自己设定条件的.
图中分别是dea线和macd柱子高低点的背离.