当前位置:首页 > 问答

通达信公式怎么写

我来帮TA回答

通达信选股公式怎么写?

AA:=(C-REF(C,1))/REF(C,1)*100>9.95 AND V/CAPITAL*100<0.5;{当日涨停,并且当日换手率小于0.5%};COUNT(AA,10)=1;{上面这种情况,近10天内至少发生过一次};
满意请采纳。

这个通达信选股公式怎么写?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:CROSS(MA(C,26),MA(C,100))&&DIF>DEA&&CCI>100&&C>MA(C,5);

通达信公式 怎么写

D1:=V/REF(V,1);
D2:=C/REF(C,1);
A1:=D1>1.15 AND D2>1.018;
TS0:=BARSLAST(A1);
DJ:IF(A1,LLV(L,2),DRAWNULL);
DRAWLINE(A1,DJ,TS0=3,REF(DJ,TS0),0);
画线方式:主图叠加

通达信如何编写公式

通达信函数汇编
一 、行情函数
HIGH 最高价
返回该周期最高价。
用法: HIGH
H 最高价
返回该周期最高价。
用法: H
LOW 最低价
返回该周期最低价。
用法: LOW
L 最低价
返回该周期最低价。
用法: L
CLOSE 收盘价
返回该周期收盘价。
用法: CLOSE
C 收盘价
返回该周期收盘价。
用法: C
VOL 成交量
返回该周期成交量。
用法: VOL
V 成交量
返回该周期成交量。
用法: V
OPEN 开盘价
返回该周期开盘价。
用法: OPEN
O: 开盘价
返回该周期开盘价。
用法: O
ADVANCE 上涨家数
返回该周期上涨家数。
用法: ADVANCE (本函数仅对大盘有效)
DECLINE 下跌家数
返回该周期下跌家数。
用法: DECLINE (本函数仅对大盘有效)
AMOUNT 成交额
返回该周期成交额。
用法: AMOUNT
ASKPRICE 委卖价
返回委卖1--委卖3价格。
用法: ASKPRICE(N) N取1?3。
(本函数仅个股在分笔成交分析周期有效)
ASKVOL 委卖量
返回委卖1--委卖3量。
用法: ASKVOL(N) N取1?3。
(本函数仅个股在分笔成交分析周期有效)

通达信软件如何使用条件选股

第一步:点击“功能”弹出菜单,再选择“选股器”选项,在延伸菜单中选择“条件选股”软件。 第二步:在弹出的“条件选股”窗口中, 先选择要选股的公式,然后如果有需要设置参数的在左边设置参数,接着点击“加入条件”按钮,最后点击“执行选股”按钮。最后,条件选股的股票就出现在屏幕上了!

通达信软件选股的时候怎么进行条件设置?

用条件选股多方便啊